Project

General

Profile

Bug #818

[966] Revision:connect and implement form

Added by Michael Lee over 19 years ago. Updated almost 16 years ago.

Status:
Resolved
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
818

Description

JH


Related issues

Has duplicate VegBank - Bug #820: Revisions: edit plots, cite them at a time, view them as they were before revisionsNew11/13/2002

History

#1 Updated by John Harris over 19 years ago

Bugs the require new feature to allow vb users to add information to the plots
database directly -- ie, not via adding a plot.

#2 Updated by Michael Lee over 19 years ago

lower priority meta data that still needs connecting, but less urgently than the
other methods with 1.0.0beta2 or 1.0.0.

#3 Updated by Michael Lee over 18 years ago

1 bug for revisions

  • This bug has been marked as a duplicate of 820 ***

#4 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#5 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 818

Also available in: Atom PDF