Project

General

Profile

Actions

Bug #819

closed

Revision:review forms

Added by Michael Lee about 20 years ago. Updated over 16 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
819

Description

RP reviews


Related issues

Has duplicate VegBank - Bug #820: Revisions: edit plots, cite them at a time, view them as they were before revisionsNewMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee about 20 years ago

lower priority meta data that still needs connecting, but less urgently than the
other methods with 1.0.0beta2 or 1.0.0.

Actions #2

Updated by Robert Peet almost 20 years ago

This bug is to review a form or set of forms being designed by ML. I pass the
bug back to ML for him to add the forms or to add the bug dependency

Actions #3

Updated by Michael Lee about 19 years ago

1

  • This bug has been marked as a duplicate of 820 ***
Actions #4

Updated by Michael Lee almost 18 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #5

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 819

Actions

Also available in: Atom PDF