Project

General

Profile

Actions

Bug #832

closed

[1013] Management accounts??

Added by Michael Lee over 21 years ago. Updated about 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
832

Description

RP evaluate form design


Related issues

Is duplicate of VegBank - Bug #829: [1026] Management accounts??ClosedRobert Peet11/13/2002

Actions
Is duplicate of VegBank - Bug #830: [1036] Management accounts??ClosedRobert Peet11/13/2002

Actions
Actions #1

Updated by Michael Lee about 21 years ago

  • Bug 829 has been marked as a duplicate of this bug. ***
Actions #2

Updated by Michael Lee about 21 years ago

  • Bug 830 has been marked as a duplicate of this bug. ***
Actions #3

Updated by Robert Peet almost 21 years ago

I propose we cancel this bug for now and worry about the whole issue later
after verion 1.1 has given us some experience on which to base the design
issues.

Actions #4

Updated by Michael Lee about 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #5

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 832

Actions

Also available in: Atom PDF