Project

General

Profile

Bug #862

[1266] Simple Query (rewrite views for query):implement

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
862

Description

JH implement


Related issues

Has duplicate VegBank - Bug #863: Evaluate: Simple Query (rewrite views for query)Resolved11/13/2002

History

#1 Updated by John Harris over 19 years ago

No idea what this bug refers to.

#2 Updated by Michael Lee over 19 years ago

This bug refers to the yet undeveloped new query form that picks certain fields
of interest to an ecologist and allows the user to query. The current query
page works great, but it doesn't contain (necessarily) the final fields that
should be in the simple query form.

#3 Updated by Michael Lee over 19 years ago

just one bug, pass it along as next person needs to work on it

  • This bug has been marked as a duplicate of 863 ***

#4 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#5 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#6 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 862

Also available in: Atom PDF