Project

General

Profile

Bug #866

[1353] Export provides ALL data except confidential:implement

Added by Michael Lee almost 20 years ago. Updated over 17 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
866

Description

JH implements


Related issues

Has duplicate VegBank - Bug #919: Advanced IP system, user-specific filtering of dataNew11/27/2002

History

#1 Updated by John Harris over 19 years ago

This bug is the same as 919.

  • This bug has been marked as a duplicate of 919 ***

#2 Updated by Gabriel Farrell over 19 years ago

These bugs need to be closed

#3 Updated by Gabriel Farrell over 19 years ago

I said they need to be closed

#4 Updated by Michael Lee over 17 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

#5 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 866

Also available in: Atom PDF