Project

General

Profile

Actions

Bug #867

closed

[1350] Export provides ALL data except confidential

Added by Michael Lee over 21 years ago. Updated about 19 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
misc
Target version:
Start date:
11/13/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
867

Description

Pis supply rules, ... Will take a while, but critical before release.


Related issues

Is duplicate of VegBank - Bug #865: [1356] Export provides ALL data except confidential:testResolvedMichael Lee11/13/2002

Actions
Actions #1

Updated by Michael Lee over 23 years ago

We are not loading any plots (that we know of) that are confidential, so this
can wait a bit (not long, though)

Actions #2

Updated by Michael Lee about 21 years ago

Not sure what rules PI's need to provide. It seems that we need to test the
current abilities of the system - location fuzzed and the plot perhaps
completely embargoed. -- or location emargoed. Anything else that needs testing?

Actions #3

Updated by Robert Peet almost 21 years ago

location fuzzed
plot embargoed
That should be sufficient for now

Actions #4

Updated by Michael Lee almost 21 years ago

  • Bug 865 has been marked as a duplicate of this bug. ***
Actions #5

Updated by Michael Lee over 20 years ago

XML now exports all data in vegbank. Authentication for viewing plots and
downloading the data handled elsewhere.

Actions #6

Updated by Michael Lee about 19 years ago

changed from components that are to be deleted to "misc" so that bugs don't get
deleted with component. Sorry for all the email.

Actions #7

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 867

Actions

Also available in: Atom PDF