Project

General

Profile

Bug #942

wrong icon appears for data in package from metacat

Added by Dan Higgins over 17 years ago. Updated over 7 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
01/10/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
942

Description

An icon appears in the first column of a result set that indicates whether or
not the data set contains data+metadata or just metadata. If you create a
package local with data and then synchronize to metacat, the icon indicates that
there is no date, although data is clearly displayed in the data table.

For some unknown reason, the information from metacat seems to indicate that
there is no data, even though it is apparently there. Test seems to be based on
presence of 'isDataFileFor' string in triples.


Related issues

Is duplicate of Morpho - Bug #1241: Search Results Data/Nodata icons not working for EML2Resolved12/24/2003

History

#1 Updated by Andrea Andrea over 15 years ago

I was unable to reproduce this bug with version 1.5.1.

#2 Updated by Andrea Andrea over 15 years ago

  • Bug 1241 has been marked as a duplicate of this bug. ***

#3 Updated by ben leinfelder over 7 years ago

Modern versions of EML (2.0.1-2.1.1) do not use this multiple-file/triples business for packaging. Closing this.

#4 Updated by Redmine Admin about 7 years ago

Original Bugzilla ID was 942

Also available in: Atom PDF