Project

General

Profile

Bug #963

Transform for eml2 documents

Added by Jing Tao almost 17 years ago. Updated almost 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
01/23/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
963

Description

In order to transfrom eml2 documents to html or another xml file, metacat
should recongize the namespace. The namespace should be register into
xml_catalog table.

Probably, some new style sheets: should be created for eml2.


Related issues

Has duplicate Metacat - Bug #966: Transform for eml2 documentsResolved01/23/2003

History

#1 Updated by Jing Tao almost 17 years ago

It is duplicate bug. I don't know how I submited four times.

  • This bug has been marked as a duplicate of 966 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 963

Also available in: Atom PDF