Project

General

Profile

Actions

Bug #966

closed

Transform for eml2 documents

Added by Jing Tao about 20 years ago. Updated over 19 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
01/23/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
966

Description

In order to transfrom eml2 documents to html or another xml file, metacat
should recongize the namespace. The namespace should be register into
xml_catalog table.

Probably, some new style sheets: should be created for eml2.


Related issues

Is duplicate of Metacat - Bug #963: Transform for eml2 documentsResolvedJing Tao01/23/2003

Actions
Is duplicate of Metacat - Bug #964: Transform for eml2 documentsResolvedJing Tao01/23/2003

Actions
Is duplicate of Metacat - Bug #965: Transform for eml2 documentsResolvedJing Tao01/23/2003

Actions
Actions #1

Updated by Jing Tao about 20 years ago

  • Bug 963 has been marked as a duplicate of this bug. ***
Actions #2

Updated by Jing Tao about 20 years ago

  • Bug 964 has been marked as a duplicate of this bug. ***
Actions #3

Updated by Jing Tao about 20 years ago

  • Bug 965 has been marked as a duplicate of this bug. ***
Actions #4

Updated by Jing Tao over 19 years ago

Create new eml2 style sheet and it is done

Actions #5

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 966

Actions

Also available in: Atom PDF