Project

General

Profile

Actions

Bug #965

closed

Transform for eml2 documents

Added by Jing Tao about 20 years ago. Updated about 20 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
metacat
Target version:
Start date:
01/23/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
965

Description

In order to transfrom eml2 documents to html or another xml file, metacat
should recongize the namespace. The namespace should be register into
xml_catalog table.

Probably, some new style sheets: should be created for eml2.


Related issues

Has duplicate Metacat - Bug #966: Transform for eml2 documentsResolvedJing Tao01/23/2003

Actions
Actions #1

Updated by Jing Tao about 20 years ago

It is duplicate bug.

  • This bug has been marked as a duplicate of 966 ***
Actions #2

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 965

Actions

Also available in: Atom PDF