Project

General

Profile

Bug #1061

create EcoGrid registry service

Added by Matt Jones about 18 years ago. Updated about 17 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
ecogrid
Target version:
Start date:
05/19/2003
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1061

Description

Need to install and evaluate the new alpha globus toolkit for use as a registry
service and in general as a grid architecture.

Who: Matt and Jing


Related issues

Has duplicate SEEK - Bug #1040: set up registry service for ecogridResolved04/15/2003

History

#1 Updated by Matt Jones about 18 years ago

GT3beta has been installed on ecogrid.ecoinformatics.org port 8080

Need to further evaluate the Registry services within the context of EcoGrid.

#2 Updated by Matt Jones about 17 years ago

Now Rod Spears has additionally installed a metacat for use as a registry.
Currently being tested. Will need to be adapted to new resultset structure.

#3 Updated by Matt Jones about 17 years ago

Duplicate of 1040, which is also about creating the registry.

  • This bug has been marked as a duplicate of 1040 ***

#4 Updated by Redmine Admin over 8 years ago

Original Bugzilla ID was 1061

Also available in: Atom PDF