Project

General

Profile

Bug #1464

after choosing a referenced party, nothing shows in the combobox

Added by Chad Berkley about 18 years ago. Updated about 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
04/08/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1464

Description

when you choose a party from another dataset in the owner frame of the dpw,
nothing is displayed in the combo box where you selected the party. When you
choose a party from within a package, it shows some information about where the
party came from. it should do this with a referenced party as well.

History

#1 Updated by Dan Higgins about 18 years ago

for now, we are doing nothing here. Not sure what the issue is.

#2 Updated by Matthew Brooke about 18 years ago

Not sure that this is appropriate, since the information has been copied (not
referenced) from the external package, and is now orphaned from it. It's
basically a way of filling in the blanks without using references - the
information about where it came from is no longer relevant?

#3 Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 1464

Also available in: Atom PDF