Project

General

Profile

Bug #147

return partial resultsets

Added by Matt Jones about 19 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Jivka Bojilova
Category:
metacat
Target version:
Start date:
09/22/2000
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
147

Description

Need feature in metacat that allows the client to specify if only a partial
resultset should be returned for a query. For example, the client should be
able to say "return records 1-100" and get only those records, then in another
pass say "return records 101-200", etc. The client may be required to submit
the query each time, or maybe there is a "Get next batch" action where a query
is cached in the session object and successive resultsets are returned to the
client as each batch is requested.


Related issues

Has duplicate Metacat - Bug #129: Metacat Performance: paged Query ReturnsClosed09/20/2000

History

#1 Updated by Matt Jones about 19 years ago

Feature was already described by berkley.

  • This bug has been marked as a duplicate of 129 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 147

Also available in: Atom PDF