Project

General

Profile

Bug #1606

Update Kepler to work with Version 4.0 of Ptolemy

Added by Dan Higgins about 15 years ago. Updated almost 15 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
general
Target version:
Start date:
06/23/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1606

Description

Currently Kepler is based on Ptolemy version 3.02. Version 4.0 Beta has been
released and the actual 4.0 release in reportedly near. We need to update Kepler
to use Ptolemy4, especially since version 4 has a number of improved features.
[A CVS branch starting this has already been started by Ilkay and Efrat from SDSC.]

History

#1 Updated by Chad Berkley almost 15 years ago

ilkay, efrat and dan got this working in early july. kepler now fully builds
and works with ptolemy II 4.0.

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 1606

Also available in: Atom PDF