Project

General

Profile

Bug #1623

XBL Datatable Widget - pre-set constant values

Added by Matthew Brooke about 16 years ago. Updated over 15 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
jalama-general
Target version:
Start date:
07/07/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1623

Description

closed bug 1106 and opened this one to update it.
-------------------------------------------------

add functionality to data table xbl so that user is presented with a sampel
screen at beginning, nad can assign constant values to any fields. Subsequent
screens woudl show these constant values as non-editable labels, possibly in the
header area, so user only has to tab thru the fewer remaining input fields when
collecting data.

These fields woudl possibly be editable by hitting a button in the header to
take the user back to the first page dialog again, so he can edit
slowly-changing values too.


Related issues

Has duplicate Jalama - Bug #1627: XBL Datatable Widget - Configurable first page & headerIn Progress07/07/2004

History

#1 Updated by Matthew Brooke over 15 years ago

this is a subset of bug 1627

  • This bug has been marked as a duplicate of 1627 ***

#2 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 1623

Also available in: Atom PDF