Project

General

Profile

Bug #1714

tab delimited text import doesn't display correctly

Added by Matt Jones about 16 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Normal
Category:
morpho - general
Target version:
Start date:
10/12/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1714

Description

When importing a new data table in Morpho, if one imports a tab-delimited file
it parses the file and allows metadata to be entered but does not display the
data table correctly when finished. All of the data shows up in the first
column, rather than in each column as it should. This bug was discovered in
South Africa during a morpho training session.

History

#1 Updated by Veronique Connolly almost 16 years ago

Andrea and I were not able to reproduce this bug.

#2 Updated by Matt Jones almost 16 years ago

This bug was produced in South Africa and I can probably get hold of the data
file that produced it.

#3 Updated by ben leinfelder almost 10 years ago

I've tried this now that we are using the opencsv library to do the delimited parsing - seems fine.

#4 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 1714

Also available in: Atom PDF