Project

General

Profile

Bug #1760

Decide on TCS version to work from

Added by Aimee Stewart almost 17 years ago. Updated almost 17 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
taxon
Target version:
Start date:
11/08/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1760

Description

With Trevor, decide on fixed version of TCS to code against for next development
cycle. Fix "anytype" fields to a standard group of fields.

History

#1 Updated by Robert Gales almost 17 years ago

My opinion is that we use the version proposed at TDWG (v0.85) and just replace
the "placeholder" types with the corresponding piece of XML schema from version
v0.81 (the latest version prior to the use of any or placeholder types). This
will cover all the current placeholders except
(DataSet/Vouchers/Voucher/Collection), which we can leave as a placeholder for now.

#2 Updated by Aimee Stewart almost 17 years ago

Decided on the Taxon call of 17 Nov that we are unable to pin this down much more

before spring 2005. We will work from v0.85 that Trevor put together for now.
Possibly there will be a few additional modifications that will be made before
this version is tagged.

#3 Updated by Aimee Stewart almost 17 years ago

We are now deciding between version 0.86 and 0.88 - the differences are minor
and confined to the PlaceHolder type which allows for future modification. This
must be resolved, but for the purposes of development, we can carry on.

#4 Updated by Aimee Stewart almost 17 years ago

We have settled on version 0.88 - this will work fine for the next development
cycle.

#5 Updated by Redmine Admin over 8 years ago

Original Bugzilla ID was 1760

Also available in: Atom PDF