Project

General

Profile

Bug #1776

Catalog search followed by "open existing dp" does not return all dps

Added by Andrea Andrea over 14 years ago. Updated almost 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
11/18/2004
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
1776

Description

If you do a search on the catalog (network), then close the search box, and
then click "open an existing data package" on the main morpho screen, none or
only a few of the data sets which should show up do. This contrasts with the
case where a search is performed either locally or locally+network, the search
results box is closed, and then the "open an existing data package" link is
clicked, and all the data packages which should be shown are.

This bug was discovered by Veronique.

History

#1 Updated by Saurabh Garg about 14 years ago

Rename Catalog search as 'Include Metacat in Search'

#2 Updated by Saurabh Garg almost 14 years ago

Veronique, I was not able to reproduce this bug. Maybe I fixed it and forgot to
do a checkin. Can you check this bug again.

Also I think we already had discussion on this but I am not able to recall why
we decided to use 'Include Metacat in Search' instead of 'Network Search'
or 'Metacat Search'

#3 Updated by Veronique Connolly almost 14 years ago

This was fixed.

#4 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 1776

Also available in: Atom PDF