Project

General

Profile

Bug #2204

additionalMetadata not displayed in dp when created in editor

Added by Veronique Connolly about 15 years ago. Updated about 15 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
09/20/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2204

Description

When you open the morpho editor, click on "Show All", add information under the
additionalMetadata node, click on "Trim" and then on OK to close the editor, the
info about the additionalMetadata doesn't get displayed in the dp. If you open
the editor again, you can see that the info is there, so the info gets created,
but it doesn't get displayed in the data package.


Related issues

Has duplicate Morpho - Bug #2199: Info in additionalMedata tags not displayed when viewing data packageNew09/16/2005

History

#1 Updated by Veronique Connolly about 15 years ago

duplicate of #2199

  • This bug has been marked as a duplicate of 2199 ***

#2 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 2204

Also available in: Atom PDF