Project

General

Profile

Bug #2288

Attribute 'authSystem' is missing on element 'access'

Added by Veronique Connolly almost 14 years ago. Updated about 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
11/22/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2288

Description

I had a dp to which I denied public access and gave "ALL" permissions to
cn=knb-prod,o=NCEAS,dc=ecoinformatics,dc=org. When I parsed this dp on
http://knb.ecoinformatics.org/emlparser/index.html, I got this message:

XML-Schema Errors Found

The following errors were found:

cvc-complex-type.4: Attribute 'authSystem' must appear on element 'access'.


Related issues

Is duplicate of Morpho - Bug #2289: Attribute 'authSystem' is missing on element 'access'Resolved11/22/2005

History

#1 Updated by Veronique Connolly almost 14 years ago

  • Bug 2289 has been marked as a duplicate of this bug. ***

#2 Updated by Will Tyburczy about 13 years ago

Can't replicate this bug. Maybe this was a release candidate and not a stable release?

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 2288

Also available in: Atom PDF