Project

General

Profile

Bug #2293

DiGIR ecogrid support for multiple Darwin Core versions

Added by Matt Jones over 14 years ago. Updated over 14 years ago.

Status:
In Progress
Priority:
Normal
Assignee:
Category:
ecogrid
Target version:
Start date:
11/29/2005
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2293

Description

Darwin Core comes in at least two incompatible versions, but these two versions
share the same namespace (even though their schemas differ in significant ways).
We need EcoGrid queries to be able to handle multiple DarwinCore schemas,
probably by differentiating them by testing for known elements in each result.

History

#1 Updated by Redmine Admin about 7 years ago

Original Bugzilla ID was 2293

Also available in: Atom PDF