Project

General

Profile

Bug #2353

screenshot missing in Morpho Help files

Added by Callie Bowdish over 14 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Normal
Category:
morpho - general
Target version:
Start date:
02/13/2006
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2353

Description

http://cvs.ecoinformatics.org/cvs/cvsweb.cgi/morpho/docs/user/images/ I just
updated this location with what I think is the missing screenshot.
datawizard13a.gif
The Morpho Help section titled "Adding Data to a Data Package" has a "link" to
the screenshot but I think it points to what WAS a missing file, the
datawizard13a.gif. I updated it today, it looks like earlier I missed
uploading it.
"ant helpjar" probably needs to be run again with this file in place.

I also noticed that the Morpho program includes the helpfiles in html as well.
So perhaps that directory in Morpho will need to be updated too.

Sid comes back next week so we probably will run "ant helpjar" then.

History

#1 Updated by Callie Bowdish about 14 years ago

There is no datawizard13a.gif image that the file Morpho/docs/user/Adding_Data_to_a_Data_Package.htm referes to. I think the datawizard13.gif appears more than once in this page and is the correct image for datawizard13a.

I replaced <img src="images/datawizard13.gif" width="657" height="505"> with <img src="images/datawizard13a.gif" width="672" height="484"> and put it on CVS

The file will need to be updated for the next morpho build.

#2 Updated by Callie Bowdish about 14 years ago

last entry was worded wrong. <img src="images/datawizard13.gif" width="657" height="505"> replaced <img src="images/datawizard13a.gif" width="672" height="484">

#3 Updated by Callie Bowdish over 12 years ago

I think this is fixed. This section has no screenshots mission.

#4 Updated by Jing Tao about 11 years ago

move to 1.7

#5 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 2353

Also available in: Atom PDF