Project

General

Profile

Bug #2506

Windows installer w/o jvm complains about invalid jvm

Added by Efrat Jaeger over 13 years ago. Updated over 12 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
installer
Target version:
Start date:
08/01/2006
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2506

Description

When installing and trying to load the Windows beta2 release installation (without jvm), I get an invalid jvm error.

History

#1 Updated by Dan Higgins about 13 years ago

I have tries a non-jre install on one PC where Kepler had never been installed. In this case, there was no problem. Kepler installed and then executed without any problem. So, thusfar I am unable to reproduce the problem! (ant thoughts out there on how to repeat the problem?)

#2 Updated by Dan Higgins over 12 years ago

will reopen if anyone can reliably reproduce the problem

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 2506

Also available in: Atom PDF