Project

General

Profile

Bug #2508

Incorrect example for relative attribute given in table wizard

Added by Will Tyburczy almost 15 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
08/02/2006
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2508

Description

In the new data table wizard, the example for the attribute category "relative" is currently "12.2 meters". However, meter measurements are generally absolute measurements, not relative measurements. The example of a relative attribute should instead be something like "12 degrees Celsius". This should be a quick fix, but it's important to have good examples here since the distinction between the categories is already confusing to many users.


Related issues

Is duplicate of Morpho - Bug #4688: miss-labeled Measurement Scale exampleResolved01/21/2010

History

#1 Updated by Jing Tao almost 12 years ago

move to 1.7.1

#2 Updated by ben leinfelder over 11 years ago

'tis true.
Changed to degrees Celsius.

#4 Updated by Redmine Admin about 8 years ago

Original Bugzilla ID was 2508

Also available in: Atom PDF