Project

General

Profile

Bug #4688

miss-labeled Measurement Scale example

Added by gastil gastil over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
01/21/2010
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4688

Description

in the New Data Table Wizard

in Define Attribute or Column

for Category

Relative (statistically interval) shows an example in meters.
This is wrong.
The Help box explains that meters are in the Absolute category (statistically ratio).

Perhaps a better example unit for the Relative category would be Celsius.

morpho_category.png (27.2 KB) morpho_category.png gastil gastil, 01/21/2010 01:43 PM

Related issues

Has duplicate Morpho - Bug #2508: Incorrect example for relative attribute given in table wizardResolved08/02/2006

History

#1 Updated by gastil gastil over 10 years ago

see http://en.wikipedia.org/wiki/Level_of_measurement

I suggest something like this show on the page or help page:
"Most measurement in the physical sciences ... is done on ratio scales. Mass, length, time, ... energy ...."

#2 Updated by ben leinfelder over 10 years ago

this has been fixed.
it is a duplicate of:
http://bugzilla.ecoinformatics.org/show_bug.cgi?id=2508

#3 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 4688

Also available in: Atom PDF