Project

General

Profile

Bug #3009

Check that plots are named according to their project label

Added by Michael Lee almost 12 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
EntryDB
Target version:
Start date:
11/22/2007
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3009

Description

Check that plots aren't named improperly. Also, perhaps allow a way to reset this value, for folks who use a placeholder initially.


Related issues

Is duplicate of InfoVeg - Bug #3064: DBA: check that plot names match project codeResolved01/12/2008

History

#1 Updated by Michael Lee over 11 years ago

This is done in the DBA unfolding step. There is no way for the users to fix this if something happens.

#2 Updated by Michael Lee over 11 years ago

  • Bug 3064 has been marked as a duplicate of this bug. ***

#3 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3009

Also available in: Atom PDF