Project

General

Profile

Actions

Bug #308

closed

Problem integrating existing profile data

Added by Dan Higgins over 22 years ago. Updated almost 22 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
morpho - general
Target version:
Start date:
10/25/2001
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
308

Description

With the new routines for creating a profile (ie those tha use the full ldap
name), if one checks out a new version of Morpho and starts building a new
profile but keeps an old profile directory, there is an error that kills Morpho
when one tries to log in. (also, no ldap 'name' appears above the password box).

The problem only occurs when trying to use an existing profile data

Actions #1

Updated by Dan Higgins over 22 years ago

I cannot reproduce this error (although I originally reported it!). It seems to
be working OK now. ???

Actions #2

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 308

Actions

Also available in: Atom PDF