Project

General

Profile

Bug #3126

add R system installation to the Mac installer

Added by Matt Jones over 11 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
build system
Target version:
Start date:
02/04/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3126

Description

The R system is installed under windows as an option, but not under MacOS X. We need to add this so that Mac users can benefit from the R actors out-of-the-box. Need to see whether IzPack can handle this directly as it can for the Windows R installer or not.


Related issues

Is duplicate of Kepler - Bug #3101: Inclusion of R executable for Mac and Linux ?Resolved01/24/2008

History

#1 Updated by Chad Berkley about 11 years ago

We should also try to get this to work with the NMI build.

#2 Updated by Chad Berkley about 11 years ago

  • Bug 3101 has been marked as a duplicate of this bug. ***

#3 Updated by Chad Berkley about 11 years ago

I've got this mostly working now. Just adding some finishing touches.

#4 Updated by Chad Berkley about 11 years ago

The installer can now include and launch the R installer. I tried figuring out a way to not have to launch the R installer but it looks like this is the only good way to do it since it has to install files into the Framework folder.

#5 Updated by Chad Berkley about 11 years ago

This works on my computer, but for some reason not on other computers. not sure why. reopening the bug.

#6 Updated by Chad Berkley about 11 years ago

This is now working on multiple computers. I'll send the installer out for others to test.

#7 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 3126

Also available in: Atom PDF