Project

General

Profile

Bug #3200

create a 1.0.0 branch in cvs

Added by Chad Berkley about 11 years ago. Updated about 11 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
core
Target version:
Start date:
04/02/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3200

Description

We need a branch for 1.0 targeted development so that normal dev can go on in the head. Any items that need to be in 1.0 must be checked into the branch. Anything that should not be in 1.0 (i.e. anything that is not a bug targeted to 1.0) must be checked into the head.

History

#1 Updated by Chad Berkley about 11 years ago

The branch is there. See kepler-dev email for checkin instructions.

#2 Updated by Redmine Admin about 6 years ago

Original Bugzilla ID was 3200

Also available in: Atom PDF