Project

General

Profile

Actions

Bug #3215

closed

Spaces in KEPLER path causes build problems

Added by Derik Barseghian almost 15 years ago. Updated almost 15 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
build system
Target version:
Start date:
04/08/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3215

Description

Aaron Schultz reports - when trying to build under windows (in eclipse) with spaces in the -DKEPLER variable, Config.XML.saveDOM gives an error that lib/config.xml does not exist. Spaces are replaced with %20 and that's not working for windows. When -DKEPLER and -DPTII are changed to not have spaces kepler builds.


Related issues

Has duplicate Kepler - Bug #3219: White space in installation path fails on config file readResolvedAaron Aaron04/11/2008

Actions
Actions #1

Updated by Derik Barseghian almost 15 years ago

Duplicate of bug 3219.

  • This bug has been marked as a duplicate of bug 3219 ***
Actions #2

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 3215

Actions

Also available in: Atom PDF