Project

General

Profile

Bug #3219

White space in installation path fails on config file read

Added by Aaron Aaron almost 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
general
Target version:
Start date:
04/11/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3219

Description

When Kepler is installed on windows with white spaces in the installation path an exception is thrown from ConfigXML.saveDOM method.

Config.java (12.4 KB) Config.java Aaron Aaron, 04/11/2008 11:10 AM

Related issues

Is duplicate of Kepler - Bug #3215: Spaces in KEPLER path causes build problemsResolved2008-04-08

History

#1 Updated by Aaron Aaron almost 11 years ago

I do not have write permissions yet for checking it in.

#2 Updated by Derik Barseghian almost 11 years ago

  • Bug 3215 has been marked as a duplicate of this bug. ***

#3 Updated by ben leinfelder almost 11 years ago

added to both the HEAD and the release branch

#4 Updated by Redmine Admin almost 6 years ago

Original Bugzilla ID was 3219

Also available in: Atom PDF