Project

General

Profile

Bug #3419

Print notes on VMD forms (workshop '08)

Added by Michael Lee over 12 years ago. Updated over 12 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
EntryDB
Target version:
Start date:
06/25/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3419

Description

Preprinted data forms pre-populated with data from the previous year should include an indication if notes were previously made, and the notes should be available as a list at the end of the set of datasheets (to include notes from all years). Pre-printed forms should also show the previously reported ‘source code’ for each of the stems.


Related issues

Blocked by InfoVeg - Bug #3417: WORKSHOP 2008 fixes CONTAINER BUGResolved06/25/2008

History

#1 Updated by Michael Lee over 12 years ago

source code added (v226_p0702_mid1)

notes indicator added and notes as footnotes added (v226_p0702_mid2). This doesn't take up any less space than putting them inline. Could be user-configured.

#2 Updated by Michael Lee over 12 years ago

Notes may also be printed inline (so much simpler coding). Still need to create user interface for allow configuration of reports:

1) map size (or no map)
2) smart map resizing (based on number of stems - more stems means bigger map)
3) map always on new page?
4) footnotes: yes-inline, yes-footnotes, no

#3 Updated by Michael Lee over 12 years ago

(In reply to comment #2)

Notes may also be printed inline (so much simpler coding). Still need to
create user interface for allow configuration of reports:

1) map size (or no map)
2) smart map resizing (based on number of stems - more stems means bigger map)
3) map always on new page?
4) footnotes: yes-inline, yes-footnotes, no

1 and 4 are done in v226p0702_mid4

#4 Updated by Michael Lee over 12 years ago

Fixed in v226_p0716_mid2 entry tool.

I understand notes to be printed at bottom of page, not bottom of report as indicated on one of our todo lists. That would mean flipping pages to find the note- I doubt this is what was intended.

#5 Updated by Redmine Admin over 7 years ago

Original Bugzilla ID was 3419

Also available in: Atom PDF