Project

General

Profile

Bug #2

attribute editing for EMPTY elements doesn't work

Added by Matt Jones almost 20 years ago. Updated over 17 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
obsolete - mde
Target version:
Start date:
01/07/2000
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
2

Description

When trying to set attributes for elements with a content type of "EMPTY", the
attribute editing dialog box doesn't work. This is important functionality,
especially for the eml-dataset "relations" element.

History

#1 Updated by Matt Jones almost 20 years ago

Maybe we should reconsider the use of EMPTY elements in the DTD's. Most users
don't seem to grasp the concept.

#2 Updated by Matt Jones almost 20 years ago

added nottrott to cc list

#3 Updated by Matt Jones over 19 years ago

reassigned to higgins

#4 Updated by Matt Jones about 19 years ago

moved to dmanclient product

#5 Updated by Matt Jones about 19 years ago

Reassigned to jones as part of the mde cleanup.

#6 Updated by Matt Jones over 18 years ago

Assigned low priority because we may be jettisoning MDE.

#7 Updated by Matt Jones over 18 years ago

Lowered priority because we might drop MDE and replace it with another editing
solution.

#8 Updated by Matt Jones over 18 years ago

Won't fix -- new metadata editors for Morpho make MDE obsolete. Will reopen
this bug if that decision changes.

#9 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 2

Also available in: Atom PDF