Project

General

Profile

Actions

Bug #3491

closed

stylesheet fix for eml-physical.xsl, byte units

Added by Margaret O'Brien over 15 years ago. Updated over 15 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
eml - general bugs
Target version:
Start date:
09/22/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3491

Description

From IRC, shaun:
minor EML fix request: add 's' after <xsl:value-of select="./@unit"/> in eml-physical.xsl
the unit type is the singular, but should be pluralized to avoid '15990 byte'


Related issues

Has duplicate EML - Bug #3492: Unit should be pluralized by defaultIn ProgressMatt Jones09/23/2008

Actions
Actions #1

Updated by Margaret O'Brien over 15 years ago

bug 3492 has the code fix in it

  • This bug has been marked as a duplicate of bug 3492 ***
Actions #2

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 3491

Actions

Also available in: Atom PDF