Project

General

Profile

Bug #3548

import data table hangs up on large tables

Added by Margaret O'Brien about 11 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
10/22/2008
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3548

Description

This table is ~18k lines long (7 columns):
http://sbcdata.lternet.edu/external/Ocean/Data/SantaBarbaraHarbor_longTermTemperature/sbManualShoreSta_temperature_1955ongoing.txt
I have gotten the table import wizard to hang up twice when auto-detecting.
1. during the attribute description at about column 3
2. at the beginning, if you use the back button to reset the number of lines to skip or check the box specifying that the first line contains the attribute names.

I did not try manually describing the attributes. Auto descriptions are preferred, so that these data descriptions could be entered by people with little formal training.


Related issues

Has duplicate Morpho - Bug #1211: add serialization to steps in DataPackage WizardResolved11/17/2003

History

#1 Updated by Jing Tao over 10 years ago

This is the duplicate bug of 1211

  • This bug has been marked as a duplicate of bug 1211 ***

#2 Updated by Redmine Admin almost 7 years ago

Original Bugzilla ID was 3548

Also available in: Atom PDF