Project

General

Profile

Actions

Bug #368

closed

Morpho windows won't close

Added by Eric Fegraus about 22 years ago. Updated almost 22 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - query
Target version:
Start date:
12/07/2001
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
368

Description

After conducting three or so searches I'm not able to close the search results
boxes. From this point on morpho windows continue to build up regardless of if
it is a search results window, About morpho, Help, etc. Using version 1.0.0
Beta 3

Actions #1

Updated by Dan Higgins about 22 years ago

fixed problem where editorPlugin was not releasing references to DocPanel
objects when those windows were closed. This created a memory leak that may have
been the cause of this problem.

Actions #2

Updated by Dan Higgins about 22 years ago

This problem was almost certanly due to "out-of-memory" error due to memeory leak.

Actions #3

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 368

Actions

Also available in: Atom PDF