Project

General

Profile

Actions

Bug #3747

closed

Allow navigating by question within the parser

Added by Ryan McFall about 15 years ago. Updated over 14 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
parser
Target version:
Start date:
01/13/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3747

Description

Scrolling the ExtractedQuestionsPane should provide a way to move question by question. This could work by overriding getBlockIncrement(), or we could provide a separate UI to do it. This would allow much quicker navigation.


Related issues

Has duplicate FIRST - Bug #3534: Allow move by question scrolling in MainWindowResolvedRyan McFall10/16/2008

Actions
Actions #1

Updated by Sandeep Namilikonda over 14 years ago

This looks like a duplicate of 3534, which is now resolved.

  • This bug has been marked as a duplicate of bug 3534 ***
Actions #2

Updated by Redmine Admin almost 11 years ago

Original Bugzilla ID was 3747

Actions

Also available in: Atom PDF