Project

General

Profile

Bug #3891

Create a scheduler service

Added by Michael Daigle over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
Normal
Category:
metacat
Target version:
Start date:
03/16/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3891

Description

Right now, tasks in metacat are scheduled either via an event, like hitting metacat servlet, or timed delays. We should have a scheduler that schedules via real world time.


Related issues

Has duplicate Metacat - Bug #4167: Create Workflow SchedulerResolved06/16/2009

History

#1 Updated by Michael Daigle over 10 years ago

Scheduler service is being created in conjunction with workflow scheduler

  • This bug has been marked as a duplicate of bug 4167 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3891

Also available in: Atom PDF