Project

General

Profile

Bug #4167

Create Workflow Scheduler

Added by Michael Daigle over 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Normal
Category:
metacat
Target version:
Start date:
06/16/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4167

Description

Create a scheduling web service that can schedule jobs for the kepler workflow engine.


Related issues

Is duplicate of Metacat - Bug #3891: Create a scheduler serviceResolved03/16/2009

History

#1 Updated by Michael Daigle over 10 years ago

Currently the scheduler is being created in metacat using Quartz scheduler libraries. The scheduler is a generic utility. Job classes are being created to run the workflow jobs.

A client interface will be created as the workflow run engine is formalized.

#2 Updated by Michael Daigle over 10 years ago

  • Bug 3891 has been marked as a duplicate of this bug. ***

#3 Updated by Michael Daigle almost 10 years ago

Created workflow scheduler project.

#4 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4167

Also available in: Atom PDF