Project

General

Profile

Bug #3956

Report Designer - item label editing

Added by ben leinfelder over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
reporting
Target version:
Start date:
04/07/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3956

Description

An Item Label should be dragged to an existing ReportItem.
1. The label provides a text area for editing the label.
2. The label's properties will include its position relative to the Item and also whether it should be repeated in cases where there are more than one ItemValues per Item.

For the "first pass" of this, just implement a simple label without worrying about configured positioning (#1 above)


Related issues

Has duplicate Kepler - Bug #3942: Report Designer - add/edit item labelsResolved04/03/2009

History

#1 Updated by ben leinfelder over 10 years ago

oops - duplicate bug!

  • This bug has been marked as a duplicate of bug 3942 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 3956

Also available in: Atom PDF