Project

General

Profile

Bug #3973

Additional information for 64-bit users installing 1.0.0

Added by Oliver Soong over 9 years ago. Updated over 9 years ago.

Status:
New
Priority:
Normal
Assignee:
Category:
installer
Target version:
Start date:
04/10/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
3973

Description

Kepler 1.0.0 on 64-bit Windows systems seems to require a 32-bit java install, which is not the default provided by java.com. The error claims Java 1.5.0 could not be found, even if 1.5.0 is installed and even though it works with Java 1.6.0. At the very least, a note indicating such at kepler-project.org would help, and this seems to affect both XP and Vista.

History

#1 Updated by Redmine Admin over 5 years ago

Original Bugzilla ID was 3973

Also available in: Atom PDF