Project

General

Profile

Bug #4205

Report Designer - dragging component makes text disappear

Added by Chad Berkley about 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
reporting
Target version:
Start date:
06/30/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4205

Description

When you drag a component around the canvas, the text in the text boxes disappears. It should remain in the dragged component.


Related issues

Has duplicate Kepler - Bug #4188: Report Designer - Issues with text fieldsResolved06/26/2009

History

#1 Updated by Chad Berkley about 10 years ago

duplicate

  • This bug has been marked as a duplicate of bug 4188 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4205

Also available in: Atom PDF