Project

General

Profile

Bug #4188

Report Designer - Issues with text fields

Added by debi staggs almost 11 years ago. Updated almost 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
reporting
Target version:
Start date:
06/26/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4188

Description

After a few drag and drop operations the text in the section header panels and the text in the static text panels gets out of sync with the model.


Related issues

Is duplicate of Kepler - Bug #4205: Report Designer - dragging component makes text disappearResolved06/30/2009

Blocked by Kepler - Bug #4103: Add the capability of creating SECTIONS in the report.Resolved05/21/2009

Blocked by Kepler - Bug #4198: important sanparks tasksResolved06/29/2009

History

#1 Updated by ben leinfelder almost 11 years ago

retarget to 2a1 release

#2 Updated by Chad Berkley almost 11 years ago

  • Bug 4205 has been marked as a duplicate of this bug. ***

#3 Updated by Chad Berkley almost 11 years ago

just dragging a new text component onto the canvas deletes the text in most of the other text components (but not all of them....sometimes.)

#4 Updated by debi staggs almost 11 years ago

I think this is fixed now, and we can close this bug, after Ben tests it.

#5 Updated by ben leinfelder almost 11 years ago

chad and I do not see this happening anymore

#6 Updated by Redmine Admin about 7 years ago

Original Bugzilla ID was 4188

Also available in: Atom PDF