Project

General

Profile

Bug #4208

Report Designer - dragging from the component window to the canvas does not drop where you want it

Added by Chad Berkley over 10 years ago. Updated over 10 years ago.

Status:
Resolved
Priority:
Immediate
Assignee:
Category:
reporting
Target version:
Start date:
06/30/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4208

Description

If you drag a component from the components pane onto the canvas between two components, the new component shows up at the bottom of the stack instead of where you dragged it, even though the mouse cursor turns to the + icon. Either the mouse cursor should not change or the component should be added where you drop it.


Related issues

Has duplicate Kepler - Bug #4195: Report Designer - 'Location aware' rendering of newly dropped panels.Resolved06/29/2009

History

#1 Updated by debi staggs over 10 years ago

There is already a bug entered for this, so this is a duplicate of bug # 4195

  • This bug has been marked as a duplicate of bug 4195 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4208

Also available in: Atom PDF