Project

General

Profile

Bug #4370

Changes to Components and Data Preferences disappear on relaunch

Added by Derik Barseghian almost 10 years ago. Updated almost 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
interface
Target version:
Start date:
09/08/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4370

Description

If you click on the Sources button and change settings beneath Components or Data, these changes are gone after you quit and relaunch Kepler.

History

#1 Updated by Aaron Aaron almost 10 years ago

I can't reproduce this. It may have been that the library was not building correctly before and the values weren't getting save. Now the library is building correctly and the values are persisting fine for me here.

#2 Updated by Aaron Aaron almost 10 years ago

oh no you're right the data source values are not persisting, the component preference values seem ok though.

#3 Updated by Aaron Aaron almost 10 years ago

ok, I updated the EcoGridServicesController to persist the values without writing to the config file. Looks like this also fixes bug 4330

#4 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4370

Also available in: Atom PDF