Project

General

Profile

Bug #4381

Open KAR: needs to work when opening from outside the /workflows directory

Added by ben leinfelder about 10 years ago. Updated about 10 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
core
Target version:
Start date:
09/11/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4381

Description

I'm noticing that the workflow is opened, but that the LSID is changed even if i do not make any changes to the workflow. then the report layout is orphaned because the workflow lsid that it points to is not actually being used (even though it should be).
Long story short: the LSID should not change when opening from a KAR.


Related issues

Has duplicate Kepler - Bug #4410: Cannot open KARs from arbitrary location on diskResolved09/24/2009

History

#1 Updated by Aaron Aaron about 10 years ago

marking this as a duplicate, use bug 4410 for further discussion and tracking

  • This bug has been marked as a duplicate of bug 4410 ***

#2 Updated by Redmine Admin over 6 years ago

Original Bugzilla ID was 4381

Also available in: Atom PDF