Project

General

Profile

Actions

Bug #4463

closed

Grey out component names in the component library that can not be dragged to the canvas

Added by Aaron Aaron over 13 years ago. Updated about 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
core
Target version:
Start date:
10/15/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4463

Description

It was suggested that to be more in-line with historical functionality of the component library that the names of components (leaf-nodes) that can not be dragged to the canvas appear in light grey instead of black.


Related issues

Is duplicate of Kepler - Bug #4477: Grey out "undraggables"ResolvedAaron Aaron10/16/2009

Actions
Actions #1

Updated by Aaron Aaron over 13 years ago

It's my guess that this will be hard to do, but will look into it.

Actions #2

Updated by Aaron Aaron over 13 years ago

  • Bug 4477 has been marked as a duplicate of this bug. ***
Actions #3

Updated by Aaron Aaron about 13 years ago

My current thinking is to just assign appropriate icons to objects so people know what they are. Then a WorkflowRun or ReportLayout or PDF file is just not draggable to the canvas.

Actions #4

Updated by Aaron Aaron about 13 years ago

It is unlikely we will need/want to do this in the future. Closing this bug.

Actions #5

Updated by Redmine Admin almost 10 years ago

Original Bugzilla ID was 4463

Actions

Also available in: Atom PDF