Project

General

Profile

Actions

Bug #4477

closed

Grey out "undraggables"

Added by ben leinfelder about 13 years ago. Updated about 13 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
actors
Target version:
Start date:
10/16/2009
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
4477

Description

In the Components tree we now have non-workflow items (items contained in KARs). These should be marked as different so that it's clear that we are mixing metaphors.


Related issues

Has duplicate Kepler - Bug #4463: Grey out component names in the component library that can not be dragged to the canvasResolvedAaron Aaron10/15/2009

Actions
Actions #1

Updated by Aaron Aaron about 13 years ago

duplicate

  • This bug has been marked as a duplicate of bug 4463 ***
Actions #2

Updated by Redmine Admin over 9 years ago

Original Bugzilla ID was 4477

Actions

Also available in: Atom PDF