Project

General

Profile

Bug #455

Enable ability to display earlier versions of data packages

Added by Dan Higgins almost 18 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
04/05/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
455

Description

Currently, only the most recent version of a datapackage can be displayed. Need
ability to access and display previous versions of a package


Related issues

Is duplicate of Morpho - Bug #456: Enable ability to display earlier versions of data packagesResolved04/05/2002

History

#1 Updated by Dan Higgins almost 18 years ago

  • Bug 456 has been marked as a duplicate of this bug. ***

#2 Updated by Dan Higgins almost 18 years ago

Popup menu in result set table now includes a submenu listing previous packages
(by id) if the package has been revised. Selecting a previous package from the
submenu will display the earlier package.

#3 Updated by Redmine Admin almost 7 years ago

Original Bugzilla ID was 455

Also available in: Atom PDF