Project

General

Profile

Bug #456

Enable ability to display earlier versions of data packages

Added by Dan Higgins almost 18 years ago. Updated almost 18 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
morpho - general
Target version:
Start date:
04/05/2002
Due date:
% Done:

0%

Estimated time:
Bugzilla-Id:
456

Description

Currently, only the most recent version of a datapackage can be displayed. Need
ability to access and display previous versions of a package


Related issues

Has duplicate Morpho - Bug #455: Enable ability to display earlier versions of data packagesResolved04/05/2002

History

#1 Updated by Dan Higgins almost 18 years ago

duplicate of bug 455

  • This bug has been marked as a duplicate of 455 ***

#2 Updated by Redmine Admin almost 7 years ago

Original Bugzilla ID was 456

Also available in: Atom PDF